FanBox (Test-Templates) для DLE 11.2



Простой блоговый шаблон от Test-Templates который был подготовлен специально под новый год и опубликован на сайте. Адаптивный шаблон dle, новости выводятся в виде плиток, у вас есть выбор листать страницы с помощью пагинации или подгружать новые статьи без обновления страницы. Шаблон по мимо того, что бы сделан бесплатно и опубликован в свободном доступе, в нем так же реализованы все новые функции dle 11.2 и отсюда следует, что он будет работать только на последней версии скрипта. Настроить шаблон у вас не составит труда, разработчиком была предоставлена подробная инструкция в которой описаны все возможности шаблона и нюансы с которыми вы можете столкнуться.

Автор: Test-Templates
Тип шаблона: Оригинал
Версия DLE: 11.2
Тестировался: Opera, Mozilla, IE
Комплектация: шаблон, исходники, инструкция
Размер: ~3,6 Mb

Скачать FanBox (Test-Templates) для DLE 11.2
Скачать с disk.yandex.ru | win-1251
Скачать с disk.yandex.ru | utf-8
Также рекомендуем
petr72
19 января 2017 18:55
как можно перекрасить,черный фон снизу с меню,искал не нашел
Wotan
20 января 2017 00:35
petr72, В style.css найди:

.footer {
background: #202224;
}


И меняй на нужный цвет.
Все мои работы можно посмотреть здесь
petr72
21 января 2017 21:52
Спасибо!Помогло)

Еще момент.
http://hostingkartinok.com/show-image.php?id=8a9e19bc87cae649d1937d06c8f5e2a2

как можно нижнее меню чуть сдвинуть вправо или какой-то вариант, чтобы плавающее вертикальное меню не перекрывало нижнее?
Wotan
21 января 2017 22:22
petr72, Подобное можно реализовать через js, чтобы меню доходило до футера и останавливалось, не залезало на футер, я в js полный ноль помочь не смогу, обычно подобные вещи мне помогают реализовать уже готовые решения, здесь автор шаблона как я понимаю сам писал js для своего шаблона, рекомендую ему написать и попросить поправить меню.
Все мои работы можно посмотреть здесь
ihabia
30 сентября 2017 14:38
Подскажите, а на другие версии его можно установить, более ранние или более новые?
Pirat
30 сентября 2017 21:04
ihabia, можно, но если на более старые версии ставить, то возможно придется удалить новые теги которые отсутствуют в старой версии dle, на новых, dle 11.3 и 12.0 будет работать без проблем, там не значительные изменения в шаблонах.
Качественные рипы. Недорого.
ihabia
1 октября 2017 00:14
Pirat,
На версии 10.6 нужно будет что-то удалять?
Pirat
1 октября 2017 00:35
ihabia,из userinfo.tpl удалить теги {news-subscribe}, {twofactor-auth}, {comments-reply-subscribe}, {unsubscribe} если они присутствуют. CSS стили можно не удалять, они не повлияют на работу шаблона.
Качественные рипы. Недорого.
ihabia
1 октября 2017 01:42
Pirat,
Понял, благодарю за совет, буду пробовать. Просто мне нужно бэкап восстановить, а на новую версию он не восстанавливает, пишет только версия с которой создавалась копия базы!
Pirat
1 октября 2017 13:58
ihabia, для этого вам не нужен шаблон, вам нужна версия скрипта нужной версии. Я бы посоветовал вам накатить нужную версию dle, восстановить бекап и после обновится сразу же до актуальной версии dle.
Качественные рипы. Недорого.

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.