Rss
Рекомендуем
BuyTemplates - Дешевые шаблоны для DLE.
IPHoster - Качественный хостинг в соотношении цены и качества.
Sape - Лучшая биржа покупки и продажи ссылок.
Admitad - Самая крупная СРА партнерская сеть.
Advmaker - Реклама формата Banners, ClickUnder, Sliding Banner и Видеореклама.

  • Опубликовал: Pirat
  • |
  • Комментариев: 15
  • |
  • Просмотров: 1 172
CoderLaba v3 для DLECoderLaba v3 для DLE


Шаблон CoderLaba v3 для DLE 12.0 был полностью адаптирован под актуальную версию новостного движка и на устаревших версиях будет работать не корректно. Стоит так же отметить, что была произведена адаптация шаблона к последней версии DLE 12.0, и по этой причине корректное отображение на ранних версиях не гарантировано. Первое, что приходит в голову, то на данном шаблоне будут отлично смотреться сайты варез, музыка, кино, шаблон CoderLaba v3 для сайтов любой тематики. Шаблон подойдёт для порталов или информационных сайтов. В остальном, как всегда, лёгкий приятный шаблон. Отделена шапка от основной части еще одной красиво оформленной полосой. Ну а далее видно, что верстка сайта в две колонки. Стоит так же отметить чистоту и валидность кода, и корректную работу шаблона во всех популярных браузерах.

Автор: Неизвестно
Тип шаблона: RIP
Версия DLE: 11.3/12.0
Тестировался: Opera, Mozilla, IE
Комплектация: шаблон и модули
Размер: ~545 Kb

Скачать CoderLaba v3 для DLE 11.3/12.0
Скачать с disk.yandex.ru | win-1251
Скачать с disk.yandex.ru | utf-8
Источник: newtemplates.ru

  • Оставил: yan
  • Группа: Посетители
  • 1
  • 16 октября 2017 10:20
Добрый день. Вопрос по "1) В настройках скрипта для новостей выберите тип рейтинга 3 - "Мне нравится" и "Мне не нравится"."

Установил по инструкции. Все появилось, но при нажатии не работает ничего.
  • Оставил: Pirat
  • Группа: Администраторы
  • 2
  • 16 октября 2017 16:48
yan, если вы пытаетесь выставить рейтинг для своей новости, то это запрещено, вы должны увидеть сообщение "Вы не можете выставлять оценку для своей собственной статьи". Попробуйте, зайти как гость сменив ip и выставить оценку. Проверил на dle 11.3 и 12.0.все работает прекрасно.

--------------------
  • Оставил: yan
  • Группа: Посетители
  • 3
  • 16 октября 2017 17:28
Pirat,
пробовал по разному, почему то не работает, вот пример http://egypt-hrg.ru/ / в чем дело - пока загадка.
  • Оставил: Pirat
  • Группа: Администраторы
  • 4
  • 17 октября 2017 01:41
yan, попробуйте отключить все скрипты которые связаны с чатом, возможно конфликт.

--------------------
  • Оставил: yan
  • Группа: Посетители
  • 5
  • 17 октября 2017 10:58
Pirat,
тоже не помогает, уже не работало, еще до установки чата.
  • Оставил: Pirat
  • Группа: Администраторы
  • 6
  • 17 октября 2017 16:38
yan, предположу, что вы заменили папку classes из архива с шаблоном, скопируйте эту папку из архива со скриптом dle 12.0, возможно в этом проблема.

--------------------
  • Оставил: yan
  • Группа: Посетители
  • 7
  • 18 октября 2017 10:28
папку /engine/classes скопировал с архива 12.0 но проблема не решилась. уже не знаю в чем суть..

но кстати прогресс появился, в осле браузере начало работать, но в хроме все так же.

зашел в режим инкогнито в хроме, и тоже работать стало. вроде как разобрались значит. спасибо! сам бы не решил проблемы. хотите проверьте и вы, работает ли у вас.
  • Оставил: Pirat
  • Группа: Администраторы
  • 8
  • 18 октября 2017 16:37
yan, после того как заменили js файлы из папки /engine/classes/ необходимо очистить кеш, браузер скорее всего хватает оттуда файлы. Я проверял шаблон, точнее даже будет сказать, когда появились три варианта рейтинга в скрипте, я и убирал модуль рейтинга который шел в комплекте из-за ненадобности.

--------------------
  • Оставил: yan
  • Группа: Посетители
  • 9
  • 18 октября 2017 17:53
да удивительно, перестало теперь работать меню и залогиниться нереально стало.... что-то я в панике.
  • Оставил: yan
  • Группа: Посетители
  • 10
  • 18 октября 2017 18:18
Pirat,
что-то js файлы опять проблемы создавать начали, конфликт что ли какой то
  • Оставил: Pirat
  • Группа: Администраторы
  • 11
  • 20 октября 2017 23:58
yan, Вы сменили шаблон, мне не посмотреть на проблему, могу посоветовать поиграть с разными версиями jquery

--------------------
  • Оставил: Blacky2010
  • Группа: Посетители
  • 12
  • 21 октября 2017 08:33
I have a problem with this style... It's really great.
I've installed the fresh version of the nulled DLE 12.0 from newtemplates.ru.
Than I've uploaded this style (UTF-8) and i replaced the files of folder "engine".
I runs fine, only the following problem:
When I want to search anything, I get these error:

-> Your user session has expired. Please, refresh the page and log in if necessary.-<

Can you please help me?

Best Regards
  • Оставил: Blacky2010
  • Группа: Посетители
  • 13
  • 21 октября 2017 08:42
Further information:
The problem is only with QuickSearch
  • Оставил: Maximilian
  • Группа: Журналисты
  • 14
  • 21 октября 2017 11:10
Blacky2010, the problem with the server, contact support
  • Оставил: Blacky2010
  • Группа: Посетители
  • 15
  • 21 октября 2017 11:25
Maximilian,
Thanks for answer.. what must I tell them? What should they change?

Regards ;)
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.